Bug 984279 - [abrt] mate-notification-daemon-1.6.0-1.fc19: dconf_shm_open: Process /usr/libexec/mate-notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] mate-notification-daemon-1.6.0-1.fc19: dconf_shm_open: Process /usr/li...
Status: CLOSED DUPLICATE of bug 753882
Product: Fedora
Classification: Fedora
Component: dconf (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:fa3823c4c0f9804da0ba929f904...
:
: 890084 990105 1044477 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-14 08:27 EDT by thraex
Modified: 2015-01-18 15:16 EST (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-19 09:18:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.75 KB, text/plain)
2013-07-14 08:27 EDT, thraex
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-14 08:27 EDT, thraex
no flags Details
File: core_backtrace (2.19 KB, text/plain)
2013-07-14 08:28 EDT, thraex
no flags Details
File: dso_list (6.89 KB, text/plain)
2013-07-14 08:28 EDT, thraex
no flags Details
File: environ (946 bytes, text/plain)
2013-07-14 08:28 EDT, thraex
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-14 08:28 EDT, thraex
no flags Details
File: maps (32.65 KB, text/plain)
2013-07-14 08:28 EDT, thraex
no flags Details
File: open_fds (294 bytes, text/plain)
2013-07-14 08:28 EDT, thraex
no flags Details
File: proc_pid_status (933 bytes, text/plain)
2013-07-14 08:28 EDT, thraex
no flags Details
File: var_log_messages (281 bytes, text/plain)
2013-07-14 08:28 EDT, thraex
no flags Details

  None (edit)
Description thraex 2013-07-14 08:27:47 EDT
Version-Release number of selected component:
mate-notification-daemon-1.6.0-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: dconf_shm_open
executable:     /usr/libexec/mate-notification-daemon
kernel:         3.9.5-301.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 dconf_shm_open at dconf-shm.c:87
 #3 dconf_engine_source_user_reopen at dconf-engine-source-user.c:76
 #4 dconf_engine_source_refresh at dconf-engine-source.c:57
 #5 dconf_engine_acquire_sources at dconf-engine.c:201
 #6 dconf_engine_get_state at dconf-engine.c:311
 #7 dconf_engine_watch_fast at dconf-engine.c:762
 #9 g_object_new_valist at gobject.c:1836
 #11 g_settings_new at gsettings.c:869
 #12 notify_daemon_init at daemon.c:364
 #13 g_type_create_instance at gtype.c:1917

Potential duplicate: bug 890084
Comment 1 thraex 2013-07-14 08:27:55 EDT
Created attachment 773295 [details]
File: backtrace
Comment 2 thraex 2013-07-14 08:27:59 EDT
Created attachment 773296 [details]
File: cgroup
Comment 3 thraex 2013-07-14 08:28:04 EDT
Created attachment 773297 [details]
File: core_backtrace
Comment 4 thraex 2013-07-14 08:28:09 EDT
Created attachment 773298 [details]
File: dso_list
Comment 5 thraex 2013-07-14 08:28:14 EDT
Created attachment 773299 [details]
File: environ
Comment 6 thraex 2013-07-14 08:28:19 EDT
Created attachment 773300 [details]
File: limits
Comment 7 thraex 2013-07-14 08:28:25 EDT
Created attachment 773301 [details]
File: maps
Comment 8 thraex 2013-07-14 08:28:28 EDT
Created attachment 773302 [details]
File: open_fds
Comment 9 thraex 2013-07-14 08:28:32 EDT
Created attachment 773303 [details]
File: proc_pid_status
Comment 10 thraex 2013-07-14 08:28:35 EDT
Created attachment 773304 [details]
File: var_log_messages
Comment 11 Wolfgang Ulbrich 2013-07-14 15:21:33 EDT
*** Bug 890084 has been marked as a duplicate of this bug. ***
Comment 12 Wolfgang Ulbrich 2013-07-30 08:19:42 EDT
*** Bug 990105 has been marked as a duplicate of this bug. ***
Comment 13 pioutw 2013-09-17 06:34:17 EDT
no visible problem
maybe not enough place in the notififaction area

reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: dconf_shm_open
executable:     /usr/libexec/mate-notification-daemon
kernel:         3.10.11-200.fc19.i686.PAE
package:        mate-notification-daemon-1.6.0-2.fc19
reason:         Process /usr/libexec/mate-notification-daemon was killed by signal 5 (SIGTRAP)
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 14 Bruce vaNorman 2013-11-02 02:26:41 EDT
nobady was near the host when this happened. Given the timing, I suspect a suspend operation was attempted

reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: dconf_shm_open
executable:     /usr/libexec/mate-notification-daemon
kernel:         3.11.4-101.fc18.i686.PAE
package:        mate-notification-daemon-1.6.0-2.fc18
reason:         Process /usr/libexec/mate-notification-daemon was killed by signal 5 (SIGTRAP)
runlevel:       N 5
type:           CCpp
uid:            1001
Comment 15 Wolfgang Ulbrich 2013-12-18 10:46:50 EST
*** Bug 1044477 has been marked as a duplicate of this bug. ***
Comment 16 D. Charles Pyle 2014-01-20 13:43:28 EST
Just happened to me.  It happened after caja (mate-file-manager) crashed.  I got a notification of the crash, which was followed by the crash of the notification daemon.
Comment 17 D. Charles Pyle 2014-01-23 20:42:43 EST
Mate-notification-daemon followed up what happened in comment 16 by a crash of its own.  abrt sent me to https://bugzilla.redhat.com/show_bug.cgi?id=1044477 but that bug was closed as a duplicate of this one.
Comment 18 Bob Bitton 2014-01-25 22:24:01 EST
Another user experienced a similar problem:

Went through yumex and installed, Amarok, a few extra gstreamers and xine,,rebooted and...

reporter:       libreport-2.1.11
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: dconf_shm_open
executable:     /usr/libexec/mate-notification-daemon
kernel:         3.12.8-300.fc20.i686+PAE
package:        mate-notification-daemon-1.6.1-2.fc20
reason:         mate-notification-daemon killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 19 vermellix 2014-05-29 03:41:19 EDT
Another user experienced a similar problem:

Die at log in my local acount

reporter:       libreport-2.2.2
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: dconf_shm_open
executable:     /usr/libexec/mate-notification-daemon
kernel:         3.14.4-200.fc20.x86_64
package:        mate-notification-daemon-1.6.1-2.fc20
reason:         mate-notification-daemon killed by SIGTRAP
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 20 Richard Hughes 2014-06-19 09:18:38 EDT
I think this needs to be reported to the MATE developers upstream -- there are very few people actually triaging and fixing MATE on Fedora.
Comment 21 Wolfgang Ulbrich 2014-11-18 09:38:57 EST

*** This bug has been marked as a duplicate of bug 753882 ***

Note You need to log in before you can comment on or make changes to this bug.