Bug 104456 - errors after clicking Apply for diskless
errors after clicking Apply for diskless
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-netboot (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Walsh
Depends On:
  Show dependency treegraph
Reported: 2003-09-15 17:00 EDT by Tammy Fox
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-10-22 11:17:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2003-09-15 17:00:49 EDT
(This is the same try from bug #104455.)

When I get to the Apply page, I click it, and I get an Error dialog box with no
text. I click OK on that, and click Apply again, and I get another Error dialog
box that says "Could not find kernel
None/boot/vmlinuz-2.4.21-1.1931.2.2.423.ent." I click OK to that, click Apply
again, and it goes in an infinite loop between the  could not find kernel error
dialog and the Apply page.
Comment 1 Daniel Walsh 2003-09-16 17:11:38 EDT
How did you get this to happen?

Comment 2 Tammy Fox 2003-09-16 17:25:53 EDT
1. Configure NFS to export diskless/i386/RHEL-3-AS/root/ and reload config file.
2. Tested it to make sure I could mount it via the mount command.
3. Ran r-c-netboot.
4. At the NFS information page, b/c of bug #104455, I entered
diskless/i386/RHEL-3-AS/root/ several times and tried to click OK. I finally
entered diskless/i386/RHEL-3-AS, clicked OK, and got to the next screen.
5. I selected the kernel.
6. Clicked Apply.

I think I figured it out though. After copying an installed system to
diskless/i386/RHEL-3-AS/root/, I ran out of disk space. That is probably the
Comment 3 Tammy Fox 2003-09-16 21:55:53 EDT
Yep. It is confirmed. It was because I was out of disk space.

Note You need to log in before you can comment on or make changes to this bug.