Bug 104556 - rhn-applet crashes when clicking "About"
rhn-applet crashes when clicking "About"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: rhn-applet (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-17 00:50 EDT by petrosyan
Modified: 2007-04-18 12:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-03 09:42:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-09-17 00:50:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030831

rhn-applet crashes when clicking "About"

Version-Release number of selected component (if applicable):
rhn-applet-2.0.11-2

How reproducible:
Always

Steps to Reproduce:
1. start rhn-applet icon
2. right click on the icon and choose "About" menu option
3. the program crashes with the message: Application "rhn-applet" has crashed
due to a fatal error. (Segmentation fault)
Comment 1 Michael Lee Yohe 2003-09-17 11:21:16 EDT
I have the same version as you have, but I cannot reproduce the problem.  Can
you run "rhn-applet-gui" from an XTerm or Gnome Terminal.  Then post to this bug
whatever you find.
Comment 2 Daniel Veillard 2003-09-17 12:18:13 EDT
Well I can reproduce it on Severn with all updates, but
I didn't investigated yet. The problem is that it's segfaulting
in the C code, probably within the GNOME libraries.

Daniel
Comment 3 petrosyan 2003-10-03 09:42:23 EDT
fixed in latest updates from RHN

Note You need to log in before you can comment on or make changes to this bug.