Bug 104571 - rescan-scsi-bus.sh with sbp2 loaded still can't find firewire
rescan-scsi-bus.sh with sbp2 loaded still can't find firewire
Status: CLOSED DUPLICATE of bug 101227
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 105799 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-17 09:06 EDT by raxet
Modified: 2015-01-04 17:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (8.09 KB, text/plain)
2003-09-17 09:09 EDT, raxet
no flags Details

  None (edit)
Description raxet 2003-09-17 09:06:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
sbp2.o correctly loads from kernel boot. However the bourne script to rescan
scsi/firewire nets no detection.

sh ./rescan-scsi-bus.sh
Host adapter ? (*) found.
0 new device(s) found.
0 device(s) removed.

See attached dmesg

Version-Release number of selected component (if applicable):
kernel 2.4.22-1.2049.nptl

How reproducible:
Always

Steps to Reproduce:
1. boot kernel
2. run rescan-scsi-bus.sh
3.
    

Actual Results:  sh ./rescan-scsi-bus.sh
Host adapter ? (*) found.
0 new device(s) found.
0 device(s) removed.


Expected Results:  1 new device found

Additional info:
Comment 1 raxet 2003-09-17 09:09:05 EDT
Created attachment 94555 [details]
dmesg
Comment 2 raxet 2003-09-20 06:10:36 EDT
kernel 2.4.22-1.2051.nptl didn't make a difference.

sh ./rescan-scsi-bus.sh
Host adapter ? (*) found.
0 new device(s) found.
0 device(s) removed.
Comment 3 raxet 2003-09-27 13:27:41 EDT
kernel-2.4.22-1.2061.nptl doesn't help in resolving the entire .nptl kernel
series issue of not being able to detect (even with using rescan-scsi-bus.sh)
the BUSLink external 48x12x48 drive that good ol' RH 9 can detect. I've burned
numerous CDRW's with xcdroast in RH 9 on that drive, switching to the .nptl
series breaks something...
Comment 4 Dave Jones 2003-09-28 21:31:10 EDT
*** Bug 105799 has been marked as a duplicate of this bug. ***
Comment 5 Dave Jones 2003-09-28 21:33:03 EDT

*** This bug has been marked as a duplicate of 101227 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:58:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.