Bug 104598 - CPQ 1600R: Mouse not detected during install process
Summary: CPQ 1600R: Mouse not detected during install process
Status: CLOSED DUPLICATE of bug 102830
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-17 18:18 UTC by John
Modified: 2014-03-17 02:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John 2003-09-17 18:18:01 UTC
Description of problem:
I'm trying to install redhat 9 on a CPQ 1600R with dual 450 Mhz processors and 
768MB Ram.  Everytime the second step in the install process is to detect the 
configured hardware.  When probing for the mouse it cannot find it so I have 
to manually select the mouse.  I select the correct version for the mouse and 
X starts up but the mouse still doesn't work.  I have tried with different 
types of mice as well (Logitech, Microsoft, etc).  I've also hooked the mouse 
up directly to the PS/2 port and not through the KVM.  Also note the keyboard 
works fine.  I'm going to try the text install of 9 next.  BTW: The mouse did 
work when this server was running that "other" OS earlier this morning.

Version-Release number of selected component (if applicable):


How reproducible:

Insert install CD

Steps to Reproduce:
1.
2.
3.
    
Actual results:
Mouse is not found.  Mouse does not work once X starts up.  Tried several PS/2 
mice.  

Expected results:


Additional info:

Comment 1 Bill Nottingham 2003-10-02 04:50:10 UTC

*** This bug has been marked as a duplicate of 102830 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.