Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1046001 - [abrt] kdelibs: KCrash::defaultCrashHandler(): kded4 killed by SIGSEGV
Summary: [abrt] kdelibs: KCrash::defaultCrashHandler(): kded4 killed by SIGSEGV
Keywords:
Status: CLOSED DUPLICATE of bug 1027366
Alias: None
Product: Fedora
Classification: Fedora
Component: kdelibs
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:2debd36b2fe10af91d2ef76d37e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-23 07:39 UTC by Jacek Pawlyta
Modified: 2013-12-23 09:30 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-23 09:30:18 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (54.30 KB, text/plain)
2013-12-23 07:39 UTC, Jacek Pawlyta
no flags Details
File: cgroup (172 bytes, text/plain)
2013-12-23 07:39 UTC, Jacek Pawlyta
no flags Details
File: core_backtrace (17.82 KB, text/plain)
2013-12-23 07:39 UTC, Jacek Pawlyta
no flags Details
File: dso_list (20.74 KB, text/plain)
2013-12-23 07:39 UTC, Jacek Pawlyta
no flags Details
File: environ (2.82 KB, text/plain)
2013-12-23 07:39 UTC, Jacek Pawlyta
no flags Details
File: limits (1.29 KB, text/plain)
2013-12-23 07:39 UTC, Jacek Pawlyta
no flags Details
File: maps (113.54 KB, text/plain)
2013-12-23 07:39 UTC, Jacek Pawlyta
no flags Details
File: open_fds (146 bytes, text/plain)
2013-12-23 07:39 UTC, Jacek Pawlyta
no flags Details
File: proc_pid_status (934 bytes, text/plain)
2013-12-23 07:39 UTC, Jacek Pawlyta
no flags Details
File: var_log_messages (192 bytes, text/plain)
2013-12-23 07:39 UTC, Jacek Pawlyta
no flags Details

Description Jacek Pawlyta 2013-12-23 07:39:27 UTC
Version-Release number of selected component:
kdelibs-4.11.4-1.fc20

Additional info:
reporter:       libreport-2.1.10
backtrace_rating: 4
cmdline:        /usr/bin/kded4 --nocrashhandler
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/kded4
kernel:         3.13.0-0.rc4.git0.1.fc21.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 KCrash::defaultCrashHandler at /usr/src/debug/kdelibs-4.11.4/kdeui/util/kcrash.cpp:346
 #3 findNode at /usr/include/QtCore/qmap.h:483
 #4 contains at /usr/include/QtCore/qmap.h:555
 #5 BlueDevil::Adapter::deviceForUBI at /usr/src/debug/libbluedevil-2.0/bluedevil/bluedeviladapter.cpp:199
 #6 BluezAgent::RequestConfirmation at /usr/src/debug/bluedevil-2.0.0/src/daemon/kded/bluezagent.cpp:128
 #7 BluezAgent::qt_static_metacall at /usr/src/debug/bluedevil-2.0.0/x86_64-redhat-linux-gnu/src/daemon/kded/moc_bluezagent.cpp:81
 #8 qt_static_metacall at /usr/src/debug/bluedevil-2.0.0/x86_64-redhat-linux-gnu/src/daemon/kded/moc_bluezagent.cpp:123
 #9 BluezAgent::qt_metacall at /usr/src/debug/bluedevil-2.0.0/x86_64-redhat-linux-gnu/src/daemon/kded/moc_bluezagent.cpp:124
 #10 QDBusConnectionPrivate::deliverCall at qdbusintegrator.cpp:951
 #11 QDBusConnectionPrivate::activateCall at qdbusintegrator.cpp:856

Comment 1 Jacek Pawlyta 2013-12-23 07:39:32 UTC
Created attachment 840696 [details]
File: backtrace

Comment 2 Jacek Pawlyta 2013-12-23 07:39:34 UTC
Created attachment 840697 [details]
File: cgroup

Comment 3 Jacek Pawlyta 2013-12-23 07:39:37 UTC
Created attachment 840698 [details]
File: core_backtrace

Comment 4 Jacek Pawlyta 2013-12-23 07:39:39 UTC
Created attachment 840699 [details]
File: dso_list

Comment 5 Jacek Pawlyta 2013-12-23 07:39:41 UTC
Created attachment 840700 [details]
File: environ

Comment 6 Jacek Pawlyta 2013-12-23 07:39:43 UTC
Created attachment 840701 [details]
File: limits

Comment 7 Jacek Pawlyta 2013-12-23 07:39:45 UTC
Created attachment 840702 [details]
File: maps

Comment 8 Jacek Pawlyta 2013-12-23 07:39:47 UTC
Created attachment 840703 [details]
File: open_fds

Comment 9 Jacek Pawlyta 2013-12-23 07:39:49 UTC
Created attachment 840704 [details]
File: proc_pid_status

Comment 10 Jacek Pawlyta 2013-12-23 07:39:51 UTC
Created attachment 840705 [details]
File: var_log_messages

Comment 11 Rex Dieter 2013-12-23 09:30:18 UTC

*** This bug has been marked as a duplicate of bug 1027366 ***


Note You need to log in before you can comment on or make changes to this bug.