Bug 104609 - KDE control center failures due to missing .la files in kdenetwork
Summary: KDE control center failures due to missing .la files in kdenetwork
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdenetwork (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-09-17 20:01 UTC by Ville Skyttä
Modified: 2007-04-18 16:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-23 09:23:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2003-09-17 20:01:26 UTC
Note: I'm using RH 9 but based on a brief look at the kdenetwork-3.1.3-3 package
in rawhide, the problem is very much likely there too.

Various *.la files are missing from kdenetwork.  The files are in the
kdenetwork-devel package, installing it fixes this problem with malfunctioning
KDE control panel items.

For example, without the kdenetwork-devel package installed, the following items
under KDE control panel's "Internet & Network" don't work or work only partially:

* Desktop sharing (doesn't work at all)
* Local network chat (ditto)
* Local network browsing (LiSa, ResLISa and lan:/ tabs missing)

I'd suggest a review of the *.la files, and moving the needed ones from -devel
into the "main" kdenetwork package.

Bug 81353 is somewhat similar.

Comment 1 Ville Skyttä 2003-09-17 20:02:31 UTC
s/control panel/control center/ obviously...

Comment 2 Ngo Than 2003-10-23 09:23:08 UTC
it's fixed in Fedora Test3. Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.