Bug 104683 - LTC4440-RHEL3 AS Beta2 does not install on VMWare 4.0 SCSI disk
LTC4440-RHEL3 AS Beta2 does not install on VMWare 4.0 SCSI disk
Status: CLOSED DUPLICATE of bug 101504
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: basesystem (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-09-18 18:02 EDT by IBM Bug Proxy
Modified: 2014-03-16 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2003-09-18 18:02:50 EDT
The following has be reported by IBM LTC:  
RHEL3 AS Beta2 does not install on VMWare 4.0 SCSI disk
Hardware Environment:
Installing on VMWare 4.0

Software Environment:
RHEL3 AS Beta 2

Steps to Reproduce:
1.Install from CD

Actual Results:
When I tried to install on a VMWare virtual machine with a virtual SCSI drive,
I got to the window about installing other drivers and I could not get past this
menu.  It did not seem to properly detect the disk drive and did not provide
an appropriate disk driver to install.  

Expected Results:
Simple installation where I could just take the provided defaults.

Additional Information:

The installation succeeded when I changed my virtual machine to have an IDE
drive.  I have been able to install RHAS 2.1 on a virtual machine with the
SCSI drive.

While VMWare is not a likely platform for production use of Advanced Server,
we do use it extensively for initial development because of the ease of creating
a VM and installing rather than having to setup an entire new PC.Glen/Greg -
please submit this to Red Hat.  Thanks.
Comment 1 Jeremy Katz 2003-09-18 19:24:03 EDT

*** This bug has been marked as a duplicate of 101504 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.