Bug 104836 - parted can't handle ext3 partitions
parted can't handle ext3 partitions
Status: CLOSED DUPLICATE of bug 90894
Product: Red Hat Linux
Classification: Retired
Component: parted (Show other bugs)
9
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-22 14:56 EDT by Dan Mergens
Modified: 2007-03-27 00:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Mergens 2003-09-22 14:56:42 EDT
Documentation for RedHat 9 suggests to use parted to manage partitions, however
parted does not work with ext3 partitions. Redhat 9 uses ext3 partitions by
default. Documentation should be corrected to reflect this. 

Latest version of parted used (as of Sept. 20, 2003). 

Run parted on a system with ext3 partitions. Execute 'print' command on any of
the ext3 partitions. 

 - reports "strange partition" ... "parted doesn't now how to handle this (yet)."

Parted DOES work for non ext3 partitions, such as vfat.
Comment 1 Jeremy Katz 2004-06-25 15:25:34 EDT

*** This bug has been marked as a duplicate of 90894 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.