Bug 10492 - Monitor Detection during setup with Anaconda
Summary: Monitor Detection during setup with Anaconda
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 11024 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-31 19:41 UTC by Wade Fields
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 17:54:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wade Fields 2000-03-31 19:41:13 UTC
It detects the Cybervision C70 monitor correctly but the Horizontal and
Vertical Refresh rates are switched around. (ie; actual needed values:
H=30-70KHz V=50-120Hz, Anaconda detects and uses: H=50-120KHz V=30-70Hz)
I will try to test with different monitors to see if this is limited to
just this monitor.

Comment 1 Brock Organ 2000-06-22 19:28:56 UTC
*** Bug 11024 has been marked as a duplicate of this bug. ***

Comment 2 Glen Foster 2000-07-18 18:17:16 UTC
This defect is considered MUST-FIX for Winston Beta-5

Comment 3 Michael Fulbright 2000-07-27 17:54:04 UTC
Seems to work now - please reopen if still a problem.


Note You need to log in before you can comment on or make changes to this bug.