Bug 104954 - mod_dav_svn is broken
Summary: mod_dav_svn is broken
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: subversion (Show other bugs)
(Show other bugs)
Version: beta2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-09-23 21:15 UTC by Bill Nottingham
Modified: 2014-03-17 02:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-07 12:41:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2003-09-23 21:15:50 UTC
Cannot load /etc/httpd/modules/mod_dav_svn.so into server:
/etc/httpd/modules/mod_dav_svn.so: undefined symbol: dav_xml_get_cdata

Comment 1 Joe Orton 2003-09-23 21:59:41 UTC
With the default httpd.conf? I can't reproduce with 

mod_dav_svn-0.29.0-1
httpd-2.0.47-6

on a Shrike-based system.  This should only happen if you've commented out 

LoadModule dav_module modules/mod_dav.so

in httpd.conf, in which case it is expected behaviour.

Comment 2 Bill Nottingham 2003-09-23 22:02:41 UTC
Hm, will have to check on a more default install.

Comment 3 Joe Orton 2003-10-07 12:41:02 UTC
Presume this was a config problem then, I'll close this.


Note You need to log in before you can comment on or make changes to this bug.