Bug 10496 - Startup script S10network should be changed!
Summary: Startup script S10network should be changed!
Status: CLOSED DUPLICATE of bug 7693
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 10733 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-31 21:58 UTC by Hugh McLenaghan
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-12 16:32:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hugh McLenaghan 2000-03-31 21:58:53 UTC
I don;t know exactly how/who to report this to, so I hope you can pass it
on the correct person.

On laptops the network starts up at S10network and pcmcia starts up at
S45pcmcia.  This is bad, because if you use a pcmcia card it will not work
as is.   In my case I changes S10network to S47network and rebooted.  This
started up both pcmcia and the network with 0 errors.  I would recommend
this be the default setup.

Comment 1 Bill Nottingham 2000-04-03 15:31:59 UTC
In what way did a PCMCIA card not work normally? The PCMCIA
startup should still bring up the network interface, even
after the network script was run.

Comment 2 Bill Nottingham 2000-04-12 16:27:59 UTC
*** Bug 10733 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2000-04-12 16:32:59 UTC
*** This bug has been marked as a duplicate of 7693 ***


Note You need to log in before you can comment on or make changes to this bug.