Bug 105031 - Can't create user where group of same name was already created
Can't create user where group of same name was already created
Status: CLOSED DUPLICATE of bug 98000
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2003-09-24 16:00 EDT by Jerry Quinn
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jerry Quinn 2003-09-24 16:00:50 EDT
Description of problem:

I created a group tomcat.  I then tried to create user tomcat and assign it to
the existing group.  The gui just hangs.

Version-Release number of selected component (if applicable):


How reproducible:

As above.

Steps to Reproduce:
1. Create group tomcat
2. Create user tomcat
3. Confirm you want to use the existing group of the same name
4. Wait
Actual results:

If you run the tool from the cmomand line, the following is spewed.  The tool
doesn't exit, though.

[root@zazu root]# redhat-config-users
Traceback (most recent call last):
  File "/usr/share/redhat-config-users/userWindow.py", line 284, in
  File "/usr/share/redhat-config-users/userWindow.py", line 92, in userWinReset
TypeError: argument 2 must be list, not str

Expected results:

Additional info:
Comment 1 Brent Fox 2003-10-06 22:14:03 EDT

*** This bug has been marked as a duplicate of 98000 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.