Bug 105050 - kernel post install scriptlet fails
kernel post install scriptlet fails
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On: 105015
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-24 18:43 EDT by Dan Berger
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-29 21:17:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Berger 2003-09-24 18:43:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030701 Galeon/1.3.7

Description of problem:
After working around bug 105015 (by adding a Provides line to to the modutils
spec and rebuilding), I installed the kernel package available at 

http://people.redhat.com/arjanv/2.5/RPMS.kernel/kernel-2.6.0-0.test5.1.43.i686.rpm

(I have also upgraded the associated packages provided there, including mkinitrd).

rpm produced the following output:

FATAL: Could not open '/boot/System.map-2.6.0-0.test5.1.43': No such file or
directory
No dep file found for kernel 2.6.0-0.test5.1.43
mkinitrd failed
error: %post(kernel-2.6.0-0.test5.1.43) scriptlet failed, exit status 1



Version-Release number of selected component (if applicable):
2.6.0-0.test5.1.43

How reproducible:
Always

Steps to Reproduce:
1. download the packages from http://people.redhat.com/arjanv/2.5/RPMS.kernel/
2. upgrade the non-kernel packages
3. install the appropriate kernel package


Additional info:
Comment 1 Dan Berger 2003-09-24 18:44:02 EDT
I should have said - I'm performing these steps on a machine running a "fairly
stock" install of RH 9.
Comment 2 Dan Berger 2003-09-29 21:17:59 EDT
this seems to be fixed with the latest test kernel rpms, closing.

Note You need to log in before you can comment on or make changes to this bug.