Bug 10515 - Impossible upgrade to rawhide-release-20000327-1.noarch.rpm
Impossible upgrade to rawhide-release-20000327-1.noarch.rpm
Status: CLOSED DUPLICATE of bug 10445
Product: Red Hat Raw Hide
Classification: Retired
Component: ncurses (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-02 03:42 EDT by Frederic Jacquet
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-03 11:30:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frederic Jacquet 2000-04-02 03:42:18 EDT
The current distribution only provide libncurses3 and 5.

A LOT of the package on my computer use libncurses 4 even tetex1.0.7 given
in the current distribution !

Is not it possible to add a symbolic link libncurses4 -> libncurses5 (with
the correct extension as I am not an C programmation expert)
Comment 1 Bill Nottingham 2000-04-03 11:30:59 EDT
Adding symlinks in the library dirs is possible, but it's not
a good idea as a matter of standard practice, as it leads
to problems (and dangling symlinks) on install/uninstall.


*** This bug has been marked as a duplicate of 10445 ***

Note You need to log in before you can comment on or make changes to this bug.