Bug 10445 - ncurses-5.0-11.i386.rpm installs libncurses.so.4 but.....
Summary: ncurses-5.0-11.i386.rpm installs libncurses.so.4 but.....
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncurses
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
: 10515 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-30 16:16 UTC by Sammy
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-03-30 16:22:13 UTC


Attachments (Terms of Use)

Description Sammy 2000-03-30 16:16:38 UTC
This is a problem with rh6.2beta and rh6.2. The package ncurses-5.0-11
installs only libncurses.so.4's and does not make proper logical links.
So, many packages from rawhide, including ncurses-5.0-12 cannot be
installed.

The proper things seems to be to install so.5's and make logical links
from so.4's to so.5. This is also the problem with libform and libmenu
etc. OR have a compatibility library...but I think ncurses-5.0 should
be .so.5!!

Need help as I am stuck not being able to upgrade from rawhide.

Thanks

Comment 1 Bill Nottingham 2000-03-30 16:22:59 UTC
rawhide is not supposed to be stable; you can always install
the ncurses package from rawhide and make the symlinks yourself.

Comment 2 Bill Nottingham 2000-04-03 15:30:59 UTC
*** Bug 10515 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2003-07-22 17:19:31 UTC
*** Bug 100459 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.