Bug 105328 - kernel-2.6.0-0.test5.1.43 won't install
Summary: kernel-2.6.0-0.test5.1.43 won't install
Status: CLOSED DUPLICATE of bug 105015
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-25 00:57 UTC by Eric Bursley
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Bursley 2003-09-25 00:57:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.1.4322)

Description of problem:
new kernel rpm won't install.  
[root@badboy root]# rpm -ivh /home/ebursley/kernel-2.6.0-0.test5.1.43.i686.rpm
warning: /home/ebursley/kernel-2.6.0-0.test5.1.43.i686.rpm: V3 DSA signature: 
NOKEY, key ID 9d6b4012
error: Failed dependencies:
        module-init-tools is needed by kernel-2.6.0-0.test5.1.43
[root@badboy root]# rpm -qa | grep modutils
modutils-2.4.25-8


Version-Release number of selected component (if applicable):
kernel-2.6.0-0.test5.1.43

How reproducible:
Always

Steps to Reproduce:
1.  install kernel rpm with ivh
2.
3.
    

Actual Results:  missing dependency

Expected Results:  kernel rpm should install

Additional info:

Comment 1 Bill Nottingham 2003-09-25 03:13:02 UTC

*** This bug has been marked as a duplicate of 105015 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.