Bug 105346 - launchers in panel drawers don't work
launchers in panel drawers don't work
Status: CLOSED DUPLICATE of bug 104492
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-25 04:47 EDT by Martijn Feleus
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martijn Feleus 2003-09-25 04:47:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.11 (X11; Linux i686; U;) Gecko/20030417

Description of problem:
When you create a drawer and add some launchers, they will work only the first
time they are used. After that, the drawer behaves as though it were empty
(right-click brings up the panel properties menu, for instance).

This has been reported at bugzilla.gnome.org as well and has been fixed. Just
update the rawhide packages :)

Version-Release number of selected component (if applicable):
gnome-panel-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1.create drawer, add launchers
2.click launchers (they work)
3.click launchers again (they don't work)
    

Additional info:
Comment 1 Bill Nottingham 2003-09-26 15:54:39 EDT

*** This bug has been marked as a duplicate of 104492 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.