Bug 10555 - Keytable not set up correctly
Keytable not set up correctly
Status: CLOSED DUPLICATE of bug 9630
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-03 14:47 EDT by David Balažic
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-10 04:27:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2000-04-03 14:47:51 EDT
I did a text mode install; selected 'slovene' keyboard layout.
When booting the message "Setting keyboard ...[FAILED]"
appears.
Comment 1 Michael Fulbright 2000-04-05 15:31:59 EDT
I could not reproduce this problem.
Comment 2 David Balažic 2000-04-10 04:26:59 EDT
That is becasue you didn't select the 'slovene' keymap.
Slovene.kmap never works.
See bug 9630.
Comment 3 David Balažic 2000-04-10 04:27:59 EDT
*** This bug has been marked as a duplicate of 9630 ***

Note You need to log in before you can comment on or make changes to this bug.