Bug 1056027 - tsung-recorder script on x86_64 uses wrong path to Erlang
Summary: tsung-recorder script on x86_64 uses wrong path to Erlang
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: tsung
Version: el6
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1080382 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-21 12:26 UTC by Tair Sabirgaliev
Modified: 2014-08-07 11:48 UTC (History)
5 users (show)

Fixed In Version: tsung-1.5.1-2.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-28 03:24:27 UTC


Attachments (Terms of Use)
fix tsung-recorder env (1.56 KB, patch)
2014-01-21 17:40 UTC, Tair Sabirgaliev
no flags Details | Diff

Description Tair Sabirgaliev 2014-01-21 12:26:55 UTC
Description of problem:
tsung-recorder script on x86_64 uses wrong path to Erlang

Version-Release number of selected component (if applicable):
1.5.0-3.el6

How reproducible:


Steps to Reproduce:
$ yum install tsung
$ cat /usr/bin/tsung-recorder | grep ^INSTALL_DIR

Actual results:
INSTALL_DIR=/usr/lib/erlang/

Expected results:
INSTALL_DIR=/usr/lib64/erlang/

Additional info:

Comment 1 Christopher Meng 2014-01-21 13:13:34 UTC
Yes, I know this problem since Nov.

Maybe fixed later.

Comment 2 Tair Sabirgaliev 2014-01-21 17:28:07 UTC
Looking carefully at the issue revealed the bug in upstream project itself. The patch is attached.

PS: upstream pull-request: https://github.com/processone/tsung/pull/73

Comment 3 Tair Sabirgaliev 2014-01-21 17:40:56 UTC
Created attachment 853402 [details]
fix tsung-recorder env

Comment 4 Christopher Meng 2014-07-10 16:23:20 UTC
*** Bug 1080382 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2014-07-10 17:35:25 UTC
tsung-1.5.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/tsung-1.5.1-1.fc20

Comment 6 Fedora Update System 2014-07-10 17:35:34 UTC
tsung-1.5.1-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/tsung-1.5.1-1.fc19

Comment 7 Fedora Update System 2014-07-10 17:35:42 UTC
tsung-1.5.1-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/tsung-1.5.1-1.el6

Comment 8 lnie 2014-07-11 06:08:32 UTC
tsung-1.5.1-1.fc20 works

Comment 9 Fedora Update System 2014-07-11 20:39:46 UTC
Package tsung-1.5.1-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing tsung-1.5.1-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-1878/tsung-1.5.1-1.el6
then log in and leave karma (feedback).

Comment 10 Fedora Update System 2014-07-28 03:24:27 UTC
tsung-1.5.1-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2014-07-28 03:27:48 UTC
tsung-1.5.1-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2014-08-07 11:48:10 UTC
tsung-1.5.1-2.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.