Bug 1080382 - tsung erlang lib directory is wrong on lib64
Summary: tsung erlang lib directory is wrong on lib64
Keywords:
Status: CLOSED DUPLICATE of bug 1056027
Alias: None
Product: Fedora
Classification: Fedora
Component: tsung
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-25 10:21 UTC by Nicolas Chauvet (kwizart)
Modified: 2014-07-10 16:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-10 16:23:20 UTC
Type: Bug


Attachments (Terms of Use)
tsung-lib64.patch (1.10 KB, patch)
2014-03-25 10:46 UTC, Nicolas Chauvet (kwizart)
no flags Details | Diff
Add tsung-recorder prefix on lib64 (2.21 KB, patch)
2014-05-07 08:59 UTC, Nicolas Chauvet (kwizart)
no flags Details | Diff

Description Nicolas Chauvet (kwizart) 2014-03-25 10:21:19 UTC
Description of problem:
The tsung erlang lib directory is wrong on lib64 when running the following command:

tsung-recorder -p webdav start



Version-Release number of selected component (if applicable):
tsung-1.5.0-3.fc20.x86_64

How reproducible:
always with tsung-recorder

Steps to Reproduce:
1. tsung-recorder -p webdav start
2.
3.

Actual results:
Creating local Tsung directory /home/kwizart/.tsung
Creating Tsung log directory /home/kwizart/.tsung/log
Starting Tsung recorder on port 8090
$ {"init terminating in do_boot",{'cannot get bootfile','/usr/lib/erlang//lib/tsung_recorder-1.5.0/priv/tsung_recorder.boot'}}

Expected results:
don't know yet...

Additional info:

Comment 1 Nicolas Chauvet (kwizart) 2014-03-25 10:46:09 UTC
Created attachment 878381 [details]
tsung-lib64.patch

Comment 2 Nicolas Chauvet (kwizart) 2014-03-25 10:47:47 UTC
This patch is not enoght, might need additional changes.

Comment 3 Nicolas Chauvet (kwizart) 2014-05-07 08:59:33 UTC
Created attachment 893166 [details]
Add tsung-recorder prefix on lib64

Comment 4 Nicolas Chauvet (kwizart) 2014-06-02 18:36:40 UTC
Anyone to apply this patch ?

Comment 5 Christopher Meng 2014-07-10 16:23:20 UTC

*** This bug has been marked as a duplicate of bug 1056027 ***


Note You need to log in before you can comment on or make changes to this bug.