Bug 105629 - Right Click -> Open Volume Control -> Error
Right Click -> Open Volume Control -> Error
Status: CLOSED DUPLICATE of bug 104276
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-26 01:19 EDT by Dax Kelson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Error Dialog (54.66 KB, image/png)
2003-09-26 01:19 EDT, Dax Kelson
no flags Details

  None (edit)
Description Dax Kelson 2003-09-26 01:19:06 EDT
Description of problem:

When I right click on the Volume Control applet and choose "Open Volume
Control", the Volume Control DOES open, but I also get a Error Dialog.

I'm attaching a screen shot of the error dialog.

Version-Release number of selected component (if applicable):
gnome-media-2.3.7-1

How reproducible:
Everytime

Steps to Reproduce:
1. See above
Comment 1 Dax Kelson 2003-09-26 01:19:57 EDT
Created attachment 94752 [details]
Error Dialog
Comment 2 Bill Nottingham 2003-09-26 01:56:55 EDT

*** This bug has been marked as a duplicate of 104276 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.