Bug 105634 - Final screen mentions "remove any boot floppy you created"
Final screen mentions "remove any boot floppy you created"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-26 01:46 EDT by Dax Kelson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-28 03:12:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2003-09-26 01:46:55 EDT
Description of problem:

It looks like there is no more "Create a Boot Floppy" screen during
installation. However, the final screen of install mentions this.

The reference to the boot floppy on the final screen should be removed, no?
Comment 1 Michael Fulbright 2003-09-26 12:23:53 EDT
I was asked to make a boot floppy - are you sure you had a floppy device in the
machine you were installing on?  Were you using LVM? 
Comment 2 Dax Kelson 2003-09-28 03:12:47 EDT
No. There was no floppy in laptop. It is a single spindle laptop and I was
installing from CDROM.

Sorry, false alarm.


Note You need to log in before you can comment on or make changes to this bug.