Bug 105636 - run: relocation error and segfault
Summary: run: relocation error and segfault
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: run   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-09-26 05:57 UTC by Dax Kelson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-26 16:25:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2003-09-26 05:57:11 UTC
Description of problem:

After a fresh install of test2, I get the following:

[root@mentor default]# run
run: relocation error: run: symbol sched_getaffinity, version GLIBC_2.3.2 not de
fined in file libc.so.6 with link time reference

[20 mins elapse]

[root@mentor default]# run
Segmentation fault

Comment 1 Jakub Jelinek 2003-09-26 13:40:21 UTC
run: relocation error: run: symbol sched_getaffinity, version GLIBC_2.3.2 not de...
is expected - run needs to be rebuilt.
But I certainly cannot reproduce any segfault. Can you get a coredump?
If yes, please install run-debuginfo (and maybe glibc-debuginfo*) and see
post here backtrace.

Comment 2 Michael K. Johnson 2003-09-26 16:25:04 UTC
run-2.0-3 will show up in next rawhide and is rebuilt and so
should not have the symbol problem.


Note You need to log in before you can comment on or make changes to this bug.