Bug 105637 - After fresh install, on first boot wan't to remove non-existant card
After fresh install, on first boot wan't to remove non-existant card
Status: CLOSED DUPLICATE of bug 105590
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-26 02:23 EDT by Dax Kelson
Modified: 2014-03-16 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2003-09-26 02:23:18 EDT
Description of problem:

I did a clean install of severn test 2. On the first boot, kudzu said that an
Intersil Wireless card had been removed from my system.

I don't have such hardware. Maybe this is anaconda.
Comment 1 Bill Nottingham 2003-09-26 02:26:22 EDT
lspci output?
Comment 2 Dax Kelson 2003-09-26 02:29:13 EDT
[root@mentor log]# lspci
00:00.0 Host bridge: Intel Corp. 82845 845 (Brookdale) Chipset Host Bridge (rev 04)
00:01.0 PCI bridge: Intel Corp. 82845 845 (Brookdale) Chipset AGP Bridge (rev 04)
00:1d.0 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #1) (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801BAM/CAM PCI Bridge (rev 42)
00:1f.0 ISA bridge: Intel Corp. 82801CAM ISA Bridge (LPC) (rev 02)
00:1f.1 IDE interface: Intel Corp. 82801CAM IDE U100 (rev 02)
00:1f.5 Multimedia audio controller: Intel Corp. 82801CA/CAM AC'97 Audio
Controller (rev 02)
00:1f.6 Modem: Intel Corp. 82801CA/CAM AC'97 Modem Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M7 LW
[Radeon Mobility 7500]
02:00.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)
02:01.0 CardBus bridge: Texas Instruments PCI1420
02:01.1 CardBus bridge: Texas Instruments PCI1420
02:03.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller
(rev 01)
Comment 3 Dax Kelson 2003-09-26 02:30:08 EDT
[root@mentor log]# cardctl ident
Socket 0:
  no product info available
Socket 1:
  no product info available
Socket 2:
  product info: "Dell", "TrueMobile 1150 Series PC Card", "Version 01.01", ""
  manfid: 0x0156, 0x0002
  function: 6 (network)
Comment 4 Bill Nottingham 2003-09-26 02:33:42 EDT
Ergo, Intersil wireless PC card.

*** This bug has been marked as a duplicate of 105590 ***
Comment 5 Dax Kelson 2003-09-26 02:49:01 EDT
Doesn't the Intersil use the amtel kernel module? My Dell TrueMobile 1150 is a
rebadged Orinoco GOLD. AFAIK the Intersil is completely different card.

I did a CDROM install.
Comment 6 Bill Nottingham 2003-09-26 03:00:29 EDT
Intersil prism 2 cards use the orinoco drivers.
Comment 7 Red Hat Bugzilla 2006-02-21 13:58:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.