Bug 105590 - kudzu wants to remove pcmcia network card
kudzu wants to remove pcmcia network card
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 105637 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-25 17:17 EDT by Alexandre Oliva
Modified: 2014-03-16 22:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 16:30:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2003-09-25 17:17:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Booting after installing off a pcmcia network card (3c574_cs), kudzu offes to
remove the configuration of the card if it's run before the pcmcia modules are
loaded.  One has to disable the graphical boot (otherwise it hangs), then tell
kudzu to keep the configuration, otherwise it will do it every time.
Comment 1 Bill Nottingham 2003-09-26 02:33:45 EDT
*** Bug 105637 has been marked as a duplicate of this bug. ***
Comment 2 Need Real Name 2003-10-15 07:16:26 EDT
idem for an Intel EtherExpress PRO/100 under test1/test2/test3
Comment 3 Bill Nottingham 2005-09-23 16:30:44 EDT
This should be fixed in FC5, as PCMCIA has moved to a different model that
doesn't require cardmgr.

Note You need to log in before you can comment on or make changes to this bug.