Bug 10564 - ypserv and yppasswdd
ypserv and yppasswdd
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ypserv (Show other bugs)
6.2
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
: 10566 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-03 15:52 EDT by matt
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-19 09:50:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matt 2000-04-03 15:52:42 EDT
ypserv is completely broken, trying to set up either a sparc (ultrasparc)
or i386 as a nis server seems to break passwords. after attempting to make
your nis maps which doesnt work at all or if it does it is very slow, then
try to log in and it wont let you or it accepts your password and takes an
interminable amount of time for you to get to your desktop. i dont think
this is a setup problem because this is in a university lab setting with
numerous linux and solaris boxes. it seems to me looking at the past 2
redhat releases redhat has no problems becoming a client in a nis network
but there are BIG problems in trying to get it to become the master server.
this is real bad in a .2 release.
Comment 1 Bill Nottingham 2000-04-03 18:02:59 EDT
*** Bug 10566 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.