Bug 10566 - ypserv and yppasswd
ypserv and yppasswd
Status: CLOSED DUPLICATE of bug 10564
Product: Red Hat Linux
Classification: Retired
Component: ypserv (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-03 17:35 EDT by Brad Heins
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-03 18:02:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Heins 2000-04-03 17:35:19 EDT
ypserv does not work.  When trying to set up a nis server on an i386 it
seems to break passwords.  I tried to make the nis maps work and that is
either broke or very slow.  If you try to log in, it either will not accept
your password, or it takes a long, long time to get a desktop.  this is in
a lab setting and with numerous linux boxes and we have no problem make the
redhat linux boxes a client, but when trying to make it a server it breaks
the machine.  The documentation on the nis server set up is poor and is of
no help.  This is a big problem trying to get this set up for a server and
it has not worked in previous redhat releases also.
Comment 1 Bill Nottingham 2000-04-03 18:02:59 EDT
*** This bug has been marked as a duplicate of 10564 ***

Note You need to log in before you can comment on or make changes to this bug.