Bug 105646 - selecting individual packages missing
Summary: selecting individual packages missing
Status: CLOSED DUPLICATE of bug 91716
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-26 09:15 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2003-09-26 09:15:18 UTC
Description of problem:
During install, the selection of individual packages is a missing option.

Comment 1 Gene Czarcinski 2003-09-26 16:10:31 UTC

*** This bug has been marked as a duplicate of 91716 ***

Comment 2 Jeremy Portzer 2003-09-26 16:35:38 UTC
Bug #91716 is not available to outside users.  Can this be changed so we can see
the resolution in that bug, please?

Comment 3 Milan Kerslager 2003-10-02 06:05:47 UTC
Bug #91716 is CLOSED/WONTFIX. As was discused on Fedora list, the siplicity is
the future. So we have to use redhat-config-packages probably with a possibility
to do it with firstboot stage. What I miss is text mode redhat-config-packages...

Comment 4 Red Hat Bugzilla 2006-02-21 18:58:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.