Bug 105659 - the keyboard isn't in proper language at first boot wizard
Summary: the keyboard isn't in proper language at first boot wizard
Status: CLOSED DUPLICATE of bug 100686
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-26 12:45 UTC by Florent B
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florent B 2003-09-26 12:45:08 UTC
Description of problem: 
The keyboard is in US language at the first boot wizard. 
I choose french language at install -> the keyboard isn't in proper language at the 
wizard (but it's ok after). 
 
Thanks to fix it. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Install Fedora 
2. The first boot wizard 
3. 
     
 
Additional info:

Comment 1 Bill Nottingham 2003-09-26 19:53:53 UTC

*** This bug has been marked as a duplicate of 100686 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.