Bug 105662 - Gnome panel drawers- mouse does not activate apps inside drawer
Gnome panel drawers- mouse does not activate apps inside drawer
Status: CLOSED DUPLICATE of bug 104492
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-26 08:51 EDT by redhat9009
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description redhat9009 2003-09-26 08:51:34 EDT
Description of problem: Mouse clicks do not work on app buttons inside a drawer.


Version-Release number of selected component (if applicable): 2.4.0


How reproducible: every time I create a panel drawer it works the first time
only. Later the "move" icon (crossed arrows) shows instead of activating the
app. the cursor does move to the icon inside the panel drawer, the enter key
will then ativate the app.


Steps to Reproduce:
1.Create panel drawer, populate drawer with apps.
2.close panel drawer, browse internet etc... time passes
3.open panel drawer, try to click app button, cursor is the move symbol.
    
Actual results: cursor changes to "move" app button. (crossed arrows)


Expected results: app button should open app.


Additional info: I use the panel drawers alot, so this does affect me.... arrrg
Comment 1 Bill Nottingham 2003-09-26 15:54:28 EDT

*** This bug has been marked as a duplicate of 104492 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.