Bug 105667 - KDE desktop Start Here icon malfunctions
KDE desktop Start Here icon malfunctions
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-26 09:22 EDT by Gerry Tool
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 08:35:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
my $HOME/Desktop/starthere.desktop file requested (3.23 KB, text/plain)
2003-10-02 08:59 EDT, Gerry Tool
no flags Details

  None (edit)
Description Gerry Tool 2003-09-26 09:22:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Logged into KDE desktop.  Clicked Start Here icon on desktop.  Instead of folder
opening with selections for preferences, etc., error dialog box appears labeled
kDesktop with message Malformed URL start-here:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Log into KDE desktop
2.Click on Start Here icon located on upper left of desktop
3.
    

Actual Results:  Error dialog titled Error - KDesktop opens containing message
Malformed URL start-here:

Expected Results:  Folder should be displayed containing preferences, etc. icons
as happens with this same icon in Gnome desktop

Additional info:
Comment 1 Elton Woo 2003-09-26 23:42:56 EDT
I concur that this bug exists on my system also
Comment 2 Ngo Than 2003-10-02 07:48:42 EDT
Hm, i cannot reproduce this problem with fresh installed test2 and kde 3.1.4.

Could you please upgrade KDE 3.1.4 and try again if this bug is fixed.
Please reopen this bug if it still exists.

Please attach your $HOME/Desktop/starthere.desktop in this case. thanks
Comment 3 Gerry Tool 2003-10-02 08:59:39 EDT
Created attachment 94877 [details]
my $HOME/Desktop/starthere.desktop file requested

File requested by Than
Comment 4 Gerry Tool 2003-10-02 09:01:57 EDT
Downloaded rawhide kde 3.1.4 packages and required arts package and successfully

rpm -Uvh *.rpm

Bug still exists - requested file attached in previous comment.

Gerry
Comment 5 Ngo Than 2003-10-27 08:35:12 EST
The problem is that the URL is in KDE different as i Gnome. I have now added
support protocol start-here, which is used in Gnome as default, in KDE. So it
can used now in both Desktop. Thanks for your report.

kdebase-3.1.4-5 should have this fix.

Note You need to log in before you can comment on or make changes to this bug.