Bug 105683 - MrProject fails to start - relocation error
Summary: MrProject fails to start - relocation error
Status: CLOSED DUPLICATE
Alias: None
Product: Fedora
Classification: Fedora
Component: mrproject (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-26 15:47 UTC by Tom DuVally
Modified: 2013-04-02 04:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom DuVally 2003-09-26 15:47:41 UTC
Description of problem:
mrproject does not start.

Version-Release number of selected component (if applicable):
0.9-5

How reproducible:
Attempt to start mrproject.

Steps to Reproduce:
commandline: /usr/bin/mrproject
    
Actual results:
Error produced is:

mrproject: relocation error: /usr/lib/mrproject/views/libresources-view.so: undefined symbol: mrp_project_get_properties


Expected results:
Should start mrproject.

Additional info:

Comment 1 Tom DuVally 2003-09-26 15:48:50 UTC
Fresh Server2 install (not upgrade).  Base Desktop install.

Comment 2 Bill Nottingham 2003-09-26 19:59:21 UTC

*** This bug has been marked as a duplicate of 103614 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:58:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.