Bug 103614 - I can't launch mrproject
I can't launch mrproject
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: mrproject (Show other bugs)
beta1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jonathan Blandford
:
: 105972 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-02 22:21 EDT by Féliciano Matias
Modified: 2013-04-02 00:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-29 23:16:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Féliciano Matias 2003-09-02 22:21:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Mrproject crash in early stage.

Version-Release number of selected component (if applicable):
mrproject-0.9-5

How reproducible:
Always

Steps to Reproduce:
$ mrprojet
mrproject: relocation error: /usr/lib/mrproject/views/libresources-view.so:
undefined symbol: mrp_project_get_properties

Additional info:

Severn update to rawhide-release-20030902. That is with libmrproject version
0.10pre-4 whereas mrproject still in version 0.9-5 .
Comment 1 Bill Nottingham 2003-09-29 22:46:10 EDT
*** Bug 105972 has been marked as a duplicate of this bug. ***
Comment 2 Jonathan Blandford 2003-09-29 23:16:11 EDT
Finally got this built earlier today, now the ownership issues were worked out.

Note You need to log in before you can comment on or make changes to this bug.