Bug 105689 - does not terminate if window closed
does not terminate if window closed
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-09-26 12:15 EDT by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 17:58:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2003-09-26 12:15:45 EDT
Description of problem:

When redhat-config-packages is run from a terminal window (rather than a menu
selection), it does not terminate/end when the program's window is closed
(processes are still running).  However, if File->Quit is selected, then it
terminates properly.
Comment 1 Gene Czarcinski 2003-10-10 08:18:19 EDT
OK, it makes no difference how it is invoked.  If the window is closed, the
application processes are still running.  Again, if file-quit is used then
everything terminates.

This really needs to get fixed since the processes stick around and clutter up
things.
Comment 2 Jeremy Katz 2003-10-14 17:58:41 EDT
Reverted to the old UI, where this isn't a problem.

Note You need to log in before you can comment on or make changes to this bug.