Bug 105746 - Epoch needed after switch to Fedora numbering
Epoch needed after switch to Fedora numbering
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rpmdb-redhat (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-09-26 17:43 EDT by Göran Uddeborg
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-21 16:43:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2003-09-26 17:43:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Upgrading rpmdb-redhat from Fedora test fails since the currently installed
package has a higher version number.

Version-Release number of selected component (if applicable):
rpmdb-redhat-0.94-0.20030924

How reproducible:
Always

Steps to Reproduce:
1.rpm -U rpmdb-redhat-0.94-0.20030924.i386.rpm


Actual Results:  Error message:
package rpmdb-redhat-9.0.93-0.20030718 (which is newer than
rpmdb-redhat-0.94-0.20030924) is already installed

Expected Results:  It ought to install.

Additional info:

An epoch is needed, just as for redhat-release, I guess.
Comment 1 Elliot Lee 2003-09-28 13:54:31 EDT
Ack, thanks. Maybe comps too.
Comment 2 Jeremy Katz 2003-10-21 16:43:24 EDT
Done

Note You need to log in before you can comment on or make changes to this bug.