Bug 105776 - comps versioning breaks upgrades
Summary: comps versioning breaks upgrades
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-09-27 12:59 UTC by Chris Ricker
Modified: 2014-03-17 02:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-06 16:39:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2003-09-27 12:59:19 UTC
Filing against distribution because fedora core doesn't have a comps category

comps in RHL 9 is versioned none:9-0.20030313
comps in Fedora Core is versioned none:0.94-0.20030924

[kaboom@verdande cambridge]$ rpm -q --qf "%{epoch}:%{version}-%{release}\n" comps
(none):9-0.20030313
[kaboom@verdande cambridge]$ rpm -qp --qf "%{epoch}:%{version}-%{release}\n"
i386/RedHat/RPMS/comps-0.94-0.20030924.i386.rpm 
(none):0.94-0.20030924
[kaboom@verdande cambridge]$ 

so upgrades don't


Note You need to log in before you can comment on or make changes to this bug.