Bug 105780 - redhat-config-network unable to save anything after upgrade from 9 to test2
Summary: redhat-config-network unable to save anything after upgrade from 9 to test2
Status: CLOSED DUPLICATE of bug 98252
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-network   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-27 13:36 UTC by Sindre Pedersen Bjørdal
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sindre Pedersen Bjørdal 2003-09-27 13:36:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030811
Mozilla Firebird/0.6.1

Description of problem:
I upgraded from RHL to fedora core test2, it was rather painfull.
redhat-config-network isn't able to save any changes, and gives me the following
error: 

redhat-config-network:

Error saving Configuration!
[Errno 2] No such file or directory:
'//etc/sysconfig/network-scripts//ifcfg-lo.rpmsave'



Version-Release number of selected component (if applicable):
redhat-config-network-1.3.6-1

How reproducible:
Didn't try

Steps to Reproduce:
None

Actual Results:  redhat-config-network:

Error saving Configuration!
[Errno 2] No such file or directory:
'//etc/sysconfig/network-scripts//ifcfg-lo.rpmsave'

Expected Results:  settings saved

Additional info:

Comment 1 Harald Hoyer 2003-10-24 16:00:34 UTC
$ find /etc/sysconfig -name ifcfg-lo.rpmsave| xargs rm
should fix that

Comment 2 Harald Hoyer 2003-10-30 14:27:05 UTC

*** This bug has been marked as a duplicate of 98252 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:58:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.