Bug 105793 - Desktop entry file missing the Encoding key
Summary: Desktop entry file missing the Encoding key
Status: CLOSED DUPLICATE of bug 105796
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnomemeeting (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-27 16:50 UTC by Ville Skyttä
Modified: 2006-02-21 18:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2003-09-27 16:50:16 UTC
The "Encoding" key is required in desktop entry files but is missing from the
gnomemeeting desktop entry file.  "Encoding=UTF-8" would be ok, and while at it,
change "Terminal=0" to "Terminal=false"...

Comment 1 Ville Skyttä 2003-09-27 17:08:01 UTC
Oops, the buggy desktop entry is actually in redhat-menus.

*** This bug has been marked as a duplicate of 105796 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.