Bug 105802 - Error message with gnome-volume-control
Summary: Error message with gnome-volume-control
Status: CLOSED DUPLICATE of bug 104276
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-27 19:22 UTC by David St.Clair
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error output from gnome volume control (1.13 KB, text/plain)
2003-09-27 19:44 UTC, Elton Woo
no flags Details

Description David St.Clair 2003-09-27 19:22:20 UTC
Description of problem:
Opened gnome-volume-control and got an error message. 
(gnome-volume-control still worked)

Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Vol  ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Pcm  ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Spkr ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Line ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Mic  ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/CD   ": ` ' is an
invalid character in key/directory names



Version-Release number of selected component (if applicable):
2.3.7

How reproducible:

Steps to Reproduce:
1.Open Volume Control
2.
3.
    
Actual results:
Opened with error.

Expected results:
Open without error.

Additional info:
Sound Card is Sound Blaster Live! Value.

Comment 1 Elton Woo 2003-09-27 19:44:16 UTC
Created attachment 94786 [details]
error output from gnome volume control

Comment 2 Elton Woo 2003-09-27 19:44:55 UTC
On my system (Ensoniq 64 sound card) I get the same error. See attachment for the 
precise output.

Comment 3 John Thacker 2003-09-27 19:46:13 UTC
This is a duplicate of 104276.  Also, it's been fixed upstream in
gnome-media-2.3.8.  An upgrade is thus highly recommended.

http://bugzilla.gnome.org/show_bug.cgi?id=119979

Comment 4 Bill Nottingham 2003-09-29 05:24:53 UTC

*** This bug has been marked as a duplicate of 104276 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:58:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.