This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 105815 - Problem switching to full screen mode and back
Problem switching to full screen mode and back
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xawtv (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
: 107014 (view as bug list)
Depends On:
Blocks: FC3BugWeekTracker
  Show dependency treegraph
 
Reported: 2003-09-27 23:51 EDT by Steve Rodgers
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 17:01:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Rodgers 2003-09-27 23:51:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
When I switch from minimized mode to full screen using the F command,
everything is ok, but when I switch back to minimized mode by typing
another F, the TV picture ends up outside the original minimized window,
and I get a borderless TV picture outside of a blank xawtv window.



Version-Release number of selected component (if applicable):
xawtv-3.88-5

How reproducible:
Always

Steps to Reproduce:
1. Bring up xawtv
2. Type F to get full screen
3. Type F to go back to minimized mode
    

Actual Results:  Result as described above, TV picture outside of original xawtv
window.

Expected Results:  TV picture should be inside xawtv window.

Additional info:
Comment 1 Bart Martens 2004-01-04 07:07:40 EST
Same problem here.
Comment 2 Bart Martens 2004-03-03 15:47:55 EST
*** Bug 107014 has been marked as a duplicate of this bug. ***
Comment 3 Marcin Garski 2004-09-28 17:01:50 EDT
Thanks for the bug report. However, Red Hat no longer included xawtv
in Fedora Core. It has been replaced by tvtime.
Please upgrade to the latest version of Fedora Core and open a new bug
if the problem also occur in tvtime.

If you still use xawtv and this bug still persists, please report the
problem in upstream bug tracker or on mailing list
(usualy they can be found on xawtv website
http://linux.bytesex.org/xawtv/).
If the project don't have bug tracker and mailing list, you should
sent bug report by email to xawtv maintainer.
Also Fedora Legacy Project (http://fedoralegacy.org/) maintains some
older releases, and if you believe this bug is interesting to them,
please report the problem in the bug tracker at:
http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.