Bug 107014 - GNOME+XAWTX X SEMI-CRASH
Summary: GNOME+XAWTX X SEMI-CRASH
Status: CLOSED DUPLICATE of bug 105815
Alias: None
Product: Fedora
Classification: Fedora
Component: xawtv   
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 107012 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-14 11:59 UTC by tony
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tony 2003-10-14 11:59:23 UTC
Description of problem:
1.IN GNOME, RETURN FROM FULL SCREEN: TWO XAWTV WINDOWS APPEAR.
2.CURSOR STAYS AS X FOR A WHILE AFTER QUITING XAWTV.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. IN GNOME RUN XAWTV
2. PRESS F (FULL SCREEN)
3. PRESS F AGAIN (BACK TO WINDOWED SCREEN)
    
Actual results:


Expected results:


Additional info:

Comment 1 Ngo Than 2003-10-14 12:56:09 UTC
*** Bug 107012 has been marked as a duplicate of this bug. ***

Comment 2 Christoph Wickert 2003-10-22 14:41:31 UTC
I had this one before, but it seems to be fixed now with latest updates from
rawhide 2 days ago.
Before it looked like this:
Everything normal: http://wickert.gmxhome.de/xawtv0.jgp
Fullscreen: http://wickert.gmxhome.de/xawtv1.jgp
Minimize the window again: http://wickert.gmxhome.de/xawtv2.jgp
Moving the window helps, but is very sloopy.
It was always reproducible, no difference between nv or nvidia driver, no
difference using xv or not. Happend in all Fedora/Gnome 2.4 versions, not on
RH9/Gnome 2.2. Kwin or icewm work fine.

Again: Seems to be fixed to me.

Comment 3 Bart Martens 2004-01-04 12:12:43 UTC
Duplicate of 105815.


Comment 4 Bart Martens 2004-03-03 20:47:51 UTC

*** This bug has been marked as a duplicate of 105815 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:59:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.