Bug 107014 - GNOME+XAWTX X SEMI-CRASH
GNOME+XAWTX X SEMI-CRASH
Status: CLOSED DUPLICATE of bug 105815
Product: Fedora
Classification: Fedora
Component: xawtv (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
: 107012 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 07:59 EDT by tony
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tony 2003-10-14 07:59:23 EDT
Description of problem:
1.IN GNOME, RETURN FROM FULL SCREEN: TWO XAWTV WINDOWS APPEAR.
2.CURSOR STAYS AS X FOR A WHILE AFTER QUITING XAWTV.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. IN GNOME RUN XAWTV
2. PRESS F (FULL SCREEN)
3. PRESS F AGAIN (BACK TO WINDOWED SCREEN)
    
Actual results:


Expected results:


Additional info:
Comment 1 Ngo Than 2003-10-14 08:56:09 EDT
*** Bug 107012 has been marked as a duplicate of this bug. ***
Comment 2 Christoph Wickert 2003-10-22 10:41:31 EDT
I had this one before, but it seems to be fixed now with latest updates from
rawhide 2 days ago.
Before it looked like this:
Everything normal: http://wickert.gmxhome.de/xawtv0.jgp
Fullscreen: http://wickert.gmxhome.de/xawtv1.jgp
Minimize the window again: http://wickert.gmxhome.de/xawtv2.jgp
Moving the window helps, but is very sloopy.
It was always reproducible, no difference between nv or nvidia driver, no
difference using xv or not. Happend in all Fedora/Gnome 2.4 versions, not on
RH9/Gnome 2.2. Kwin or icewm work fine.

Again: Seems to be fixed to me.
Comment 3 Bart Martens 2004-01-04 07:12:43 EST
Duplicate of 105815.
Comment 4 Bart Martens 2004-03-03 15:47:51 EST

*** This bug has been marked as a duplicate of 105815 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:59:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.