Bug 105817 - Boot Configuration appears in wrong menu without Icon
Boot Configuration appears in wrong menu without Icon
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-config-boot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-09-28 00:36 EDT by Bruce A. Locke
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 11:47:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce A. Locke 2003-09-28 00:36:18 EDT
A suggestion:

The "Boot Configuration" tool should probably appear in the "System Settings"
menu instead of "System Tools".  It also seems to be missing its icon (at least
in the Gnome Applications menu).

The tool should also probably be renamed to "Boot Loader" or something similar
to get rid of the unneeded 'Configuration' part.

Thanks.
Comment 1 Sindre Pedersen Bjørdal 2003-10-14 12:31:34 EDT
I don't get any icon at all, using test3 with kde kdebase-3.1.4-4. The package
redhat-config-boot 0.1.3-1 was installed from rawhide using yum.

Note You need to log in before you can comment on or make changes to this bug.