Bug 105849 - config-packages does not recognize CDs when Installing Packages via Add and Remove Software window
config-packages does not recognize CDs when Installing Packages via Add and R...
Status: CLOSED DUPLICATE of bug 105767
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2003-09-28 08:09 EDT by Rickford Grant
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rickford Grant 2003-09-28 08:09:54 EDT
Description of problem:

config-packages does not recognize CDs when trying to install packages via the
Add and Remove Software window. Once desired packages are selected, and all the
appropriate buttons clicked, the ConPack requests that Install disk XX be
inserted into the drive. Clicking the [OK] button just brings back identical
request again and again.
Version-Release number of selected component (if applicable):

from Fedora Core Test2 install CDs - no updates

How reproducible:


Steps to Reproduce:
1. Select packages to install, click the various [continue] buttons, then at the
disk request window, click [OK] over and over and over and over and....
Actual results:

None - just repeated requests for the CD that is already in the drive.

Expected results:

Expect ConfPack to recognize the CD in the drive and then start installing.
Additional info:
Comment 1 Rick Ross 2003-09-28 19:06:13 EDT
This is happening to me in precisely the same way.
Comment 2 Bill Nottingham 2003-09-29 21:35:00 EDT

*** This bug has been marked as a duplicate of 105767 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.