Bug 10586 - Upgrade Exception Occurred - Traceback
Summary: Upgrade Exception Occurred - Traceback
Status: CLOSED DUPLICATE of bug 10401
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-04 21:35 UTC by bobvm
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-04 22:01:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bobvm 2000-04-04 21:35:44 UTC
I downloaded (via ftp) the RedHat/RPMS and RedHat/base directories, and the
boot.img file, to my local Win95 hard drive partition, in an attempt to
Upgrade to 6.2.  After booting from the new boot floppy, I selected to use
the Graphical mode from the 6.2 Welcome screen, and choose the Upgrade
option.  The Upgrade proceeded to check for files to upgrade, and an
"Exception Occurred" traceback window was displayed.  The Upgrade cannot
continue when this occurs.  Linux 6.2 recognized my drives (Win95 hda and
Linux hdb) during the first series of screens.

The traceback is as follows:
File "/usr/bin/anaconda.real", line 342, in ?
  intf.run(todo, test = test)
File "/usr/lib/anaconda/text.py", line 1165, in run
  rc = apply(step[1](), step[2])
File "/usr/lib/anaconda/text.py", line 702, in __call__
  if todo.doInstall()
File "/usr/lib/anaconda/todo.py", line 1131, in doInstall
  self.method.targetFstab(self.fstab)
File "/usr/lib/anaconda/harddrive.py", line 56, in targetFstab
  fstype = self.fstype)
File "/usr/lib/anaconda/isys.py", line 56, in mount
  return _isys.mount(fstype, device, location)
SystemError: (2, 'No such file or directory')

Comment 1 Michael Fulbright 2000-04-04 22:01:59 UTC
*** This bug has been marked as a duplicate of 10401 ***


Note You need to log in before you can comment on or make changes to this bug.