Bug 10401 - unable to upgrade from 6.1 to 6.2
unable to upgrade from 6.1 to 6.2
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Erik Troan
:
: 10410 10466 10586 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-28 20:16 EST by liug
Modified: 2008-05-01 11:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-11 12:05:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description liug 2000-03-28 20:16:32 EST
Pentium II with 128M RAM and one EIDE 8g HD. It has
one ext2, one linux swap and one FAT32 partitions on it.
It is running fine with redhat 6.1.

I downloaded 6.2 to the ext2 partition and tried to do
an upgrade via Local Hard Disk. But it failed with
anaconda:
exception occurred ... -isys,mount .... Device or Resource busy.

It seems to me that upgrade will NOT work if the source and main
linux partition are the same. You are trying to mount the source
partition and the main linux partition, which will fail if there
are the same (device or resource busy?).

Next thing I tried was to copy the 6.2 download directory to
my FAT32 partition. The upgrade process seems to go further
this time. But still failed evantually with "no such file??".
Is installation from FAT32 supported?
I noticed while copying redhat 6.2 download to FAT32 that
there are errors like "can't create symlinks" (FAT32 doesn't
support that of course).

Frank
Comment 1 Phillip Jones 2000-03-29 09:52:59 EST
*** Bug 10410 has been marked as a duplicate of this bug. ***
Comment 2 Brock Organ 2000-03-30 17:44:59 EST
duplicated in the test lab (test95) ...
Comment 3 Michael Fulbright 2000-04-03 15:12:59 EDT
*** Bug 10466 has been marked as a duplicate of this bug. ***
Comment 4 Michael Fulbright 2000-04-04 18:01:59 EDT
*** Bug 10586 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.