Bug 10401 - unable to upgrade from 6.1 to 6.2
Summary: unable to upgrade from 6.1 to 6.2
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
: 10410 10466 10586 (view as bug list)
Depends On:
TreeView+ depends on / blocked
Reported: 2000-03-29 01:16 UTC by Frank Liu
Modified: 2008-05-01 15:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-04-11 16:05:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description Frank Liu 2000-03-29 01:16:32 UTC
Pentium II with 128M RAM and one EIDE 8g HD. It has
one ext2, one linux swap and one FAT32 partitions on it.
It is running fine with redhat 6.1.

I downloaded 6.2 to the ext2 partition and tried to do
an upgrade via Local Hard Disk. But it failed with
exception occurred ... -isys,mount .... Device or Resource busy.

It seems to me that upgrade will NOT work if the source and main
linux partition are the same. You are trying to mount the source
partition and the main linux partition, which will fail if there
are the same (device or resource busy?).

Next thing I tried was to copy the 6.2 download directory to
my FAT32 partition. The upgrade process seems to go further
this time. But still failed evantually with "no such file??".
Is installation from FAT32 supported?
I noticed while copying redhat 6.2 download to FAT32 that
there are errors like "can't create symlinks" (FAT32 doesn't
support that of course).


Comment 1 Phillip Jones 2000-03-29 14:52:59 UTC
*** Bug 10410 has been marked as a duplicate of this bug. ***

Comment 2 Brock Organ 2000-03-30 22:44:59 UTC
duplicated in the test lab (test95) ...

Comment 3 Michael Fulbright 2000-04-03 19:12:59 UTC
*** Bug 10466 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2000-04-04 22:01:59 UTC
*** Bug 10586 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.