Bug 105874 - Mailto protocol not registred in GNOME
Mailto protocol not registred in GNOME
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
: FutureFeature
: 106725 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-28 16:35 EDT by Bjorn Ryborg
Modified: 2014-01-21 17:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-02 16:56:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bjorn Ryborg 2003-09-28 16:35:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/1.0

Description of problem:
The registered mailto protocol in GNOME is not Evolution. Mailto is not even a
registered protocol. Why not make Epiphany and Evolution the default clients for
handling http, https and mailto? It will make the desktop experience more
complete, to have everything use the gnome GUI.(Maybe even make Xchat the irc://
handler?)


How reproducible:
Always

Steps to Reproduce:
1. Start Mozilla
2. Click on a email (mailto) link in Mozilla
3. 
    

Actual Results:  Mozilla-mail pops up, for mailing (not Evolution)

Expected Results:  Evolution pops up, for mailing.

Additional info:

It will make the desktop experience more complete, to have everything use the
gnome GUI. Epiphany and Evolution.
Comment 1 Christopher Blizzard 2003-11-07 15:22:54 EST
*** Bug 106725 has been marked as a duplicate of this bug. ***
Comment 2 Christopher Blizzard 2003-12-02 16:56:58 EST
There's code to do this in upstream moz that will be included as 1.6.
 However, I'm not going to backport those changes.

Note You need to log in before you can comment on or make changes to this bug.