Bug 106725 - mailto: is unknown
Summary: mailto: is unknown
Status: CLOSED DUPLICATE of bug 105874
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-09 21:45 UTC by Marius Andreiana
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2003-10-09 21:45:44 UTC
Steps to Reproduce:
1. click on a mailto: link in epiphany
2. see dialog about GNOME not knowing about it
    
Actual results:
you can't send mail from epiphany

Expected results:
open evolution with To: field completed with email address

Comment 1 Seth Vidal 2003-11-06 08:03:19 UTC
This bug is a duplicate of 105874.



Comment 2 Christopher Blizzard 2003-11-07 20:22:52 UTC

*** This bug has been marked as a duplicate of 105874 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.