Bug 10588 - glibc 2.1.3 breaks WINE
Summary: glibc 2.1.3 breaks WINE
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-05 02:29 UTC by Ian Schmidt
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 14:53:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ian Schmidt 2000-04-05 02:29:02 UTC
There is a bug in glibc 2.1.3-5 which apparently made it into RH 6.2 that
causes WINE (the Windows Emulator) to crash on startup.  This has
apparently been fixed by the glibc maintainers in 2.1.3-7.  The Debian guys
have this as bug #59802; you can see their report for full details on the
problem and it's fix.  A temporary workaround to get WINE to run is to set
the environment variable LC_ALL to en before running WINE.

Comment 1 SB 2000-04-29 01:13:59 UTC
Get the latest glibc packages from rawhide it should work with the other
packages on your system and I haven't had problems with wine since I installed
them.

-Stan Bubrouski

Comment 2 Cristian Gafton 2000-05-22 14:53:59 UTC
assign to jakub


Note You need to log in before you can comment on or make changes to this bug.