Bug 105883 - Upgrade from RH-9.0 to RH-9.1 aborts with error message
Upgrade from RH-9.0 to RH-9.1 aborts with error message
Status: CLOSED DUPLICATE of bug 105811
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-09-28 19:33 EDT by Timothy Murphy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Timothy Murphy 2003-09-28 19:33:37 EDT
Description of problem: Error upgrading RedHat-9.0 to RedHat-9.1
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 1106, in ?
  File "/usr/src/build/309579-i386/install/usr/lib/anaconda/text.py",
    line 451, in run
  TypeError: __call() takes exactly 2 arguments (4 given)

Version-Release number of selected component (if applicable):

How reproducible:
Install RH-9.1 from hard disk

Steps to Reproduce:
1. Start upgrade
Actual results:
Upgrade aborts, with above error message

Expected results:

Additional info:
Comment 1 Jeremy Katz 2003-09-29 17:23:01 EDT

*** This bug has been marked as a duplicate of 105811 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.